Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

ADDITIONAL INFO: I have two sound devices on this machine. The PCI audio card works fine - even the mic w/ skype etc. The only device that doesn't behave is the USB Logitech headset as described below. This device works fine under Window 7 so I know it isn't likely to be hardware or connectivity.

ORIGINAL: Mic works fine until it doesn't.

Noticed this first in Skype but then tried to debug in Audacity which shows levels are fine. This is the case until I start clicking in other applications at which point audacity eventually stops recording.

Tried disabling pulseaudio / restarting which had no effect.

alsa info can be seen here:

http://www.alsa-project.org/db/?f=c9759adba538dd593449d4470db507e83a4cf31b

Very new to linux - any help greatly appreciated.

share|improve this question
    
Please provide all information relevant to the question in the question to avoid link rot –  50-3 Sep 10 '13 at 22:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.