Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Cannot install Cent OS on a box I build up. Here are the log entries visible on the screen:

sd 0:0:0:0 [sda] Write ache: enabled, read cache: enabled, doesn't support DPO or FUA 
sda: sda1
sd 0:0:0:0: [sda] Attached SCSI disk
dracut Warning: No root device "block:/dev/mapper/live-rw" found
dracut Warning: Boot has failed. To debug this issue add "rdshell" to the kernel command line.
dracut Warning: Signal caught!
dracut Warning: Boot fas failed. To debug this issue add "rdshell" to the kernel command line.
Kernel pnaic - not syncing: Attempted to kill init!
Pid: 1, comm: init Tainted: G   --------- H 2.6.32-358.e16.x86_64

Installation Medium:

  • 16GB USB 3.0
  • Fat32
  • Installed CentOS-6.4-x86_64-LiveDVD.iso using unetbootin-windows-585.

Hardware:

  • MSI motherboard H87-G43 (LGA 1150)
  • i5-4430 Haswell
  • 8 GB DDR3

There is also a SATA drive connected to the machine. It has some old Windows OS installed on it when it was part of a laptop. I want to reformat that drive and use it as the primary hard drive for the Linux install.

My Linux knowledge is basic admin stuff. My goal is to build this box so I can install some IBM product and ultimate write an app.

Please advise.

share|improve this question
    
Have a look at pendrivelinux.com –  terdon Sep 11 '13 at 18:04
add comment

2 Answers

When I have trouble with media created with unetbootin, I try using LinuxLive instead.

(Ironically, when I have trouble with LinuxLive, I try to use unetbootin)

share|improve this answer
add comment

The problem was not iso2usb, unetbootin, LinuxLive or another of the utilities to create bootable media. The problem was in CentOS or perhaps the relationship between CentOS and my particular hardware. I tried the Ubuntu distro and it worked on the first try.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.