Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have background below, but the main problem I think is that I cannot save proxy settings on windows 7. I've tried setting them from Fiddler (running as administrator) and from Internet Explorer (running as administrator) with and without Fiddler running in the background. In all cases when I make changes to proxy settings they are reset when I go back to the screen:

Made changes:

changes

They are reset when I go back in:

reset

Background: Fiddler wasn't capturing any traffic. I checked several pages I've found on the web and 'All Processes' is selected at the bottom and 'Use Filters' is disabled in the Filters tab. None of my traffic is getting proxied so I figured I would set up the fiddler proxy manually in my browser. That's when I found that I couldn't save proxy settings, even when starting as admin.

Other things I've tried:

  1. "Make proxy settings per-machine (rather than per-user)" under group policy is set to 'no' already, but running fiddler as Admin should not require this
  2. Restore IE to Factory Settings
share|improve this question

1 Answer 1

I'm not sure why, but performing a clean boot solved the problem. After that I re-enabled all startup items and rebooted again and it still worked. Then I re-enabled all services and rebooted and it still worked. So I'm back to how I was but everything is working. It might be possible that just a reboot would have fixed my issue, there's no way to tell.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.