Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since a few days I'm running Windows 8. As I was used of Windows 7, the first thing after the installation that I did was to set my keyboard settings to "English - United States International". This would allow me to type letters like Ô Ó and Õ by first typing ^, ' or ~ and then the letter.

For some strange reason, I cannot use this now. When hitting the quote key once, it places two single quotes: '' The same goes for all the other strange characters:

``, ~~, '', "", ^^

Does anyone know what the issue could be or where I should be looking?

Note: I'm not pressing the quote button twice, just once!

share|improve this question
    
Is this limited to a specific program or does it happen everywhere? –  Yassar Sep 11 '13 at 18:29
    
It happens everywhere, on forums, in games, in office apps.. –  Master-Guy Sep 11 '13 at 20:18
    
Hmmm. It's quite a strange issue and one that I've never before seen. In your keyboard settings there is Repeat Delay option. Try playing around with that to see if it helps in any way. –  Yassar Sep 11 '13 at 20:31
    
Didn''t help.. When holding the key, it places two characters immediately, and after about 1 second it places the rest, in pairs of 2 –  Master-Guy Sep 13 '13 at 4:44

1 Answer 1

Most likely, some process is hijacking the keyboard input.

In my experience, such process, usually, is poorly written keylogger that does not know how to handle these "dead keys".

But it also could be some innocent software that "monopolizes" keyboard for its global hotkeys, such as winamp agent.

I suggest scanning PC for malware and/or trying clean boot without any 3rd party auto starting applications.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.