Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought a new system with Seagate 2 TB internal hard disk about a week ago.

I have Windows 7 running on my PC. Till yesterday my system working fine.

Today when I tried to start my system, I see the Intel logo and press F2 for bios and F10 for Boot menu. It does not move from there. I am not able to access BIOS Setup.

I did not get any error message.

  • The BIOS is accessible if I remove the hard disk. If i connect hard disk it does not run beyond the Intel logo.

  • I connected my hard disk to another system, it boots and works fine.

  • I tried other hard disks (500gb & 1TG Seagate) in my new system; they boot and work fine.

Any ideas?

Intel I5 3470
Intel DH77EB
2TB Seagate
16 GB (8*2) RAM
2GB Graphic Card

share|improve this question
    
What else changed between the systems? Maybe USB cables, power connectors? –  Journeyman Geek Sep 12 '13 at 6:34
    
Only Hard disk was interchanged...... –  Rohit Sep 12 '13 at 6:38
    
It's clearly "not right" so if it's new, get a replacement! –  Dave Sep 12 '13 at 7:16
    
@Rohit Dave is correct, it's up to the manufacturer/seller (legalities depending on the country you're in) to fix this. –  Jan Doggen Sep 12 '13 at 7:26
    
when you say you bought a new system, was it used (but 'new to you') or brand new from a store? did you try different sata positions, like sata2, sata3 or sata4? another thing i would check is if the bios is up-to-date even though this really should be a factor in this situation. –  Sickest Sep 13 '13 at 7:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.