Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My internal microphone is not working in Skype. The first thing I did was checking if the microphone was found by pulseaudio. I opened up pavucontrol and recognized that the microphone was there but the sound level bar does not move when speaking into the microphone. The microphone is not muted. I also checked this in alsamixer. The sound level bar moves for the monitor device when playing music.

BUT: pacat -r > test, arecord -vv -fdat test.wav and audacity record work fine.

I'm under Ubuntu linux 12.04 64bit with kernel 3.5.0-40 and pulseaudio 1.1.

Any suggestions?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Found it.

The problem was that pulseaudio saw my mono microphone as a stereo one. I just had to mute one channel (click on the lock to disable one channel to have the same volume as the other one). Additionally Skype turned down the microphone volume automatically to nearly 0. I disabled this in the Skype audio preferences so I have a fixed microphone volume.

Tipp:
Try not to adjust the microphone volume with the ubuntu sound preferences as this would turn the microphone back to a stereo one.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.