Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am connecting Windows 7 clients to a file server via WebDAV. Clients can successfully map the drive, browse, and access files.

However, whenever a file is copied from the mapped drive to the local computer, Windows pops up the "These files might be harmful to your computer" warning dialog.

I have already added the server address (I tried both fqdn and ip address) to Local Intranet as discussed here

Disable "These files might be harmful to your computer" warning?

and set the security level for Local Intranet to LOW, but the warning still happens.

What else do I need to do to get rid of it?

share|improve this question
add comment

1 Answer

is it mapped as a drive letter or network location? If it's a drive letter, this might work:

Run this as an Administrator from the command prompt and it will fix you issue without compromising your internet security.

ICACLS "X:\Path\To\Mapped\WebDAV" /Setintegritylevel (OI)(CI)M
Keep The quotes if spaces are in the path.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.