Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The problem I am having is with my desktop items. Just to confirm, I have already:

  1. Right clicked and selected "View" :- The box is checked.

  2. I have tried showing hidden and system files, - no joy. Although I do have two .txt files called "desktop", if that helps at all.

  3. I have checked in C:\Users\AccountName\Desktop: This folder is empty - However if I place an icon in there then it does show up on the desktop.

  4. I have gone to My Computer and clicked the Desktop tab on the left hand side, the standard icons (Recycle Bin etc..) are displayed here (minus a few non standard ones of my own).

So my question is:

Why can I not see these icons when the computer clearly knows they are there? Furthermore, if I drag and drop them over to the C\Users\...\Desktop folder they all appear as shortcuts. I know this might sound OK, but I want to know why it wont work properly (and how to make it behave).

share|improve this question
I found the registry keys keys responsible for this, they are located here: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ HideDesktopIcons\ClassicStartMenu] and Here: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ HideDesktopIcons\NewStartPanel] Setting them to a value of zero will show the icon. – Tim Mottram Sep 12 '13 at 16:05
As to how they got changed, I saw somewhere else on this site that the windows task scheduler was to blame and to disable it. Any further info would be good. It should be noted that as I right this I found another setting by right clicking and hitting personalise, then checking/unchecking the desktop icons. Still no sign of my missing personal ones though.. – Tim Mottram Sep 12 '13 at 16:09

You must log in to answer this question.

Browse other questions tagged .