Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

intellij shortened code

How do I stop the arrow thing from showing up. I know that, if I click on it, it will expand but I would prefer that it be expanded by default. I'm using OSX Mountain Lion.

share|improve this question
    
This sounds like a IntelliJ setting option. What settings have you tried to change? – Ramhound Sep 12 '13 at 15:55
1  
Please always include your OS. Solutions very often depend on the Operating System being used. Are you using Windows, Linux, Unix, OSX, BSD? Which version? – terdon Sep 12 '13 at 16:28
    
Added my OS, Looked through Intellij settings cant find the appropriate one. – bneil Sep 12 '13 at 18:07
up vote 1 down vote accepted

You can disable it in the settings, un-tick the "Closures" box under Editor → Code Folding:

idea folding closures

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .