Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I Connect to internet using PPTP connection type from my computer using following setting

  1. internet address:
  2. user id: myusername
  3. password: mypassword

my problem: my dwr-112 router doesn't support internet address name, it rather supports only ip address of the server i.e I'm not able to type as it only supports server's ip adress.

my question: How can I know the ip address of vpn server so that I can configure my dwr-112 router to connect to internet using pptp connection type

share|improve this question
First, have you spoke with your ISP to get the needed info? Second, have you tried to use the IP that is resolves when you look up – Ƭᴇcʜιᴇ007 Sep 12 '13 at 17:30
You'll just need to type in your public IP address when connecting. Just Google search "What's my IP address." Bare in mind you'll need to open the relevant ports on your router as well. – Yass Sep 12 '13 at 17:31
for testing purpose I installed windows server 2008 in my computer and installed windows builtin router and remote access server and then configured vpn server in it. Then in my router I choosed PPTP and in server ip address I entered the ip address of my server and in username I entered "Administrator" i.e the user with administrative privilages and its password and then succesfully got connected to my server. as opposed to it when I want to connect to my isp server I can connect easily using the same seting but from my computer only becaues I know server's name i.e – kashif Sep 12 '13 at 17:46
ut when I want to connect from my router I don't have the option to type server name. I only have option to write server's ip address that I don't know. there are some router's that have the option of both the server's name or server's ip address e.g tl-wr740n but I don't want to waste my money when I have a router in my home – kashif Sep 12 '13 at 17:50
look at this If I had tl-wr740n I would be able to connect using as it supports both the ip address or the name of the server – kashif Sep 12 '13 at 17:56

My problem is solved by using ping -4 and then entering the obtained IP address for

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.