Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I disassembled my old laptop(HP OPvilion dv5000) to clean it the heat-sink and fan because I remember it overheated when i used it before. I have done the same thing various times with Asus computers and it always reduced the temperatures.

So, when I finished with the HP PC, I could turn it on. But there were no LED lights, no sounds, nothing. Then I disconnected all the parts and I tried to connect one by one, testing if one of then was the reason for the computer not starting (always take out RAM, CMOS and put them in a static bag. I made sure to discharge static before touching anything. Nothing, no improvement.

Moreover, pulling out the cable of power jack connected to the motherboard, I pulled together with "little piece with 4 pins" it was connected in. Never matter, it can easily be soldered.

The point is that now, touching the pins its place:

  1. The DC power LED sometimes turns on and immediately off.
  2. Sometimes the CPU starts working full speed and the bar where power button always gets illuminated by its LEDs, but pressing power button does not shutdown anything. In this case, the DC power LED is not illuminated.
  3. When the battery is plugged in, the DC power led is on, but the pressing power button does not turn it on. However, when I plug in hard drive, then DC power led is off.

What could have gone wrong? Could I have broken off some capacitor of something while disassembling? I don't think I did, but any ideas or suggestions for troubleshooting?

share|improve this question
    
the thermal compound doesnt reach the edge of your processor does it? –  PsychoData Sep 12 '13 at 22:01
    
no it does not. –  tomas Sep 12 '13 at 22:51

1 Answer 1

Well, if the machine worked before you opened it up then you definitely damaged the hardware somehow. I'm not sure why you'd ever want to take out a CMOS chip since it doesn't need to be cleaned, but it could have something to do with it. You need a special tool to take those out. If you used a screwdriver, knife or something else that isn't suitable for this kind of work, chances are good you either damaged the chip or the socket. Check for bent pins in the socket and for bent legs of the chip.

Also, since you basically took everything apart, there's no telling if you scratched the board with a sharp tool, bent the board itself, caused a short circuit by not applying thermal paste properly, damaged other components while working on it without realizing it or whatnot...

The error seems to be extremely early in the whole processing chain, so the CMOS chip could be the culprit, but since mainboards are complex any kind of damage might have caused it and there's no way of telling what could be causing this without actually having seen what you did. I don't suppose you recorded your cleaning adventure, did you?

share|improve this answer
    
I took away cmos battery just later when the pc was not booting. –  tomas Sep 12 '13 at 22:49
    
Then the only solution other than to check the board for visible signs of damage would be to actually check each and every component for damage with a measuring device. –  Zerobinary99 Sep 12 '13 at 22:58
    
that is what im tomorrow in the university. thnks –  tomas Sep 13 '13 at 0:13
    
Good luck! Let us know what caused the error if you find it. –  Zerobinary99 Sep 13 '13 at 0:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.