Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using emacs 24.3 on Ubuntu 12. I installed the auto-complete package through the emacs built-in package manager, and it mostly worked. The quick help feature was however missing. I found this thread https://github.com/auto-complete/auto-complete/issues/65 descibing the same problem, so tried to copy the .el files from here, into the auto-complete directory created by the package manager. Now nothing works, and the package manager says: auto-complete is a deleted package. Status: Deleted.

I can't remove it, or reinstall it... Any help is appreciated. Also help on how to fix the quick help feature :D

share|improve this question
    
Also I have to add that I am a linux noob. –  ev00l Sep 12 '13 at 22:16
1  
Have you tried manually deleting the folder inside the ELPA directory and then re-opening Emacs? –  lawlist Sep 13 '13 at 4:02
    
As a continuation of @lawlist, this is normally a sub-directory of ~/.emacs.d/ directory. –  Dror Sep 13 '13 at 6:11
    
Deleting the folder ~./emacs.d/elpa/ , and then reinstalling the add-on worked. Thank you. There is however still the issue of auto-complete not showing quick help. –  ev00l Sep 13 '13 at 12:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.