Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

MacOSX Snow Leopard, current version of Chrome

For the past few months, Chrome responds to a zoom request (Command +) by putting up a small "panel" or popup in the top right of its window.

Chrome zoom panel

That panel responds to a space bar press by zooming out.

So I get stuck with this:

  1. Command + => Zoom in (good)
  2. Spacebar press intended to scroll down the page => zooms out (bad)

Of course, I can wait until the panel disappears after a few seconds.

Is there a Chrome setting that will disable the panel or set it disappear much more quickly and automatically?

share|improve this question
    
I have the same configuration of you, but not the problem. Try looking elsewhere… – dezzeus Sep 19 '13 at 19:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.