Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Synergy v1.4.12 works fine with any application except Lineage 2.

PC1(server) with Win7x64, PC2(client) with Win7x64.

When a window of Lineage 2 is in the foreground, the mouse not move to another monitor.

I need to click on the desktop or other application (because with all of them synergy fine). If Lineage 2 is open on the client, the mouse of the server is not responding if I click on Lineage window. It also does not move from the server until lineage will be background on a client PC.

I can only open it with the taskbar. After that the mouse of the server returns to the server. And I again need use mouse2 to make lineage of the client background.

I checked synergy+ another with game (Dota 2) and it works fine with any mode of Dota 2 (full screen or not).

My friend has the same version of synergy(1.4.12)+Lineage2, operating systems on ps and it works fine without any special setting.

An other version of synergy has the same problems on my PC.

share|improve this question
    
Felston, I have edited your question, it was badly written. If English is not your native language, fine, but do not present us with a continuous 'wall of text'. I suggest you edit your question again because it is still not very clear what you are asking. – Jan Doggen Sep 13 '13 at 11:32
    
Yes english is not my native language, sorry if here too much mistakes. I tried to describe my situation completely. – felston Sep 13 '13 at 12:08
    
I wanna know why with all programms synergy works fine(cursor cross end of the server screen), but with lineage2 i have the problem. When lineage2 is active, i cant use my mouse/keyboard for 2 PC. – felston Sep 13 '13 at 12:19
    
I tried to find, if anyone had same problem with synergy: not working along with 1 game/programm and what to do with that. – felston Sep 13 '13 at 12:25

You must log in to answer this question.

Browse other questions tagged .