Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am struggling with Live Meeting. I need to stream some prerecorded audio and video fragments and I don't want to share them as files.

I was so disappointed to find out that LiveMeeting does not support picking any other audio input device except the ones which present themselves as microphones. This means, that I'm unable to use StereoMix to stream audio. Also I tried to share my desktop, but still the other meeting attendees could not hear my audio.

And this means also that I am not able to use even my external high quality USB audio interface because it is seen as LineIn by Windows, and thus is not seen at all in the Live Meeting settings.

Is there any solution to this? Maybe some registry hack to make Live Meeting to accept all audio inputs and not only Microphones? Or maybe there is some free virtual driver which could pretend being microphone and actually taking an audio stream from audio-in or some audio file?

share|improve this question

1 Answer 1

I found a registry workaround which helped to enable all my microphones and also Line-In. And with some trial and error, I found also how to enable not only microphones, but also StereoMix. But StereoMix does not work as expected - the sound fades away after a second, because Live Meeting seems to be using StereoMix as some mechanism of echo cancellation. Thus, if you want to stream some audio, you'll have to connect it through some other sound card or PC and use LineIn as an input for Live Meeting.

To add the mentioned workaround by using Registry Editor, follow these steps:

  • Start Registry Editor (Regedt32.exe). Locate or create the following key:

    on 32bit client: HKEY_LOCAL_MACHINE\Software\Microsoft\RTC\DeviceSettings

    on 64bit client: HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\RTC\DeviceSettings

  • On the Edit menu, click new, select DWORD (32bit) and type DeviceCategoryMask and then press ENTER.
  • On the Edit menu, click Modify. Type 0xFFF, and then click OK.
  • Quit Registry Editor. Restart the office live meeting to make the setting active.

Also, we stumbled upon another problem while using Live Meeting. I have a Realtek internal audio codec, and when I use it for audio output, I can't hear sounds from other attendees, although when I run the sound test in Live Meeting, I hear test signals. And also the sound is present in meeting recordings. Again, by trial and error I found that I start hearing other attendees if I configure my sound card in Stereo or Quadraphonic mode (it was set to 5.1 by default).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.