Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So, even though this is the security policy I set for one machine:

enter image description here

When trying to set passwords they still have to be over 16 characters and meet other various complexity requirements such as having a symbol.

The image used for this machine is Windows 7 Enterprise and not part of a domain (says workgroup is WORKGROUP, though it may have been on a domain at some point when the image was created), however I can't seem to disable the password requirements.

Additionally I've tried resetting the policy using the following commands:

RD /S /Q "%WinDir%\System32\GroupPolicyUsers"

RD /S /Q "%WinDir%\System32\GroupPolicy"

gpupdate /force

to no avail.

What am I missing here that still enforces password requirements?

share|improve this question
    
Are you sure the users are not logging into the domain? The fact you are not adjusting the local policies seems strange –  Ramhound Sep 13 '13 at 16:29
    
So it works on this machine? Why not show us a machine where you are having issues? –  AthomSfere Sep 13 '13 at 16:29
    
The machines are standalone and we're given an admin account to use on them. The settings don't seem to be working on this machine, I posted the image to show that the settings say something other than what's being enforced. –  Bob Sep 13 '13 at 17:02
    
@Ramhound Do you know an explicit way to tell if they are on a domain? When I try to join a domain it says it's on a workgroup and the domain circle isn't checked. –  Bob Sep 13 '13 at 18:23
    
@Bob - Why are they part of a workgroup if they are standalone? If the password requirements match the domain then ... I have to think about one. –  Ramhound Sep 13 '13 at 18:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.