Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am new to MAC (and also to this forum).

Yesterday, I updated my OS to 10.8.5 and I am unable to boot it again. On boot up, it shows some error message on black screen with some message:

A part of which is: "Kernel extensions in backtrace: com.apple.iokit.IOPCFamily... com.nomachine.driver.nxusb.io...

BSD process name corresponding to current thread: nxusbd"

Then it shows message saying

"Your system was restarted because of some error. Press a key or wait a few seconds to continue starting up". After this message, it again goes to login interface again.

I tried to restart multiple times but it doesn't help.

I can start in safe mode but functionalities are very limited and I am not able to work. Also tried to install combo update for 10.8.5 but it din't help either.

I found that we cannot roll back to a previous version. My time machine was not enabled till now. I connected a HDD but it is not detected so unable to do anything. I am not sure how much it will help anyway.

As per the stacktrace, could it be the case that NoMachine is not compatible with recent version?

Please provide the steps I should take. Please provide low level details, if possible, as I am quite new to MAC.

Thanks,

share|improve this question
    
Are you able to use your USB stick / DVD to reinstall OS X? You may also try, before doing that, run disk utility (with the USB stick / DVD that came with your computer, even the repair partition) then fix permissions, since that may be the issue. When booting, hold the Option key and select your other, "recovery" partition. –  AeroCross Sep 14 '13 at 13:47

1 Answer 1

up vote 1 down vote accepted

I solved the problem folks.

NoMachine version was not compatible with the MAC OSX 10.8.5.

Restarted in safe mode, removed no machine and it worked :)

share|improve this answer
    
Perfect! This totally fixed it! Thanks! –  Andrew Sep 20 '13 at 5:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.