Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Windows 8.1 on my system (Dell e6520) and the symptoms are this:

  1. My PC won't sleep or hibernate. It the screen turns off, but the fans just run and run, and after a little while, it completely shuts down, and when I start it back up, everything is closed, like it was a fresh boot/restart.
  2. I'm have a weird issue with outlook described here and the fix works fine - modifying a registry value. The weirder part is that after my computer fails to sleep or hibernate, and it starts back up, the registry value is GONE, like I never modified it, and thus the outlook error message is back.
  3. I thought maybe a graphics driver was preventing the sleep/hibernate, so I attempted to uninstall the NVIDIA graphics driver and control panel. HOWEVER, once the computer fails to sleep/hibernate, the NVIDIA graphics driver and control panel appear BACK on my system, like I didn't uninstall them.

What could be happening here? I really need to be able to sleep/hibernate so I don't lose work or my work state, and these issues are really concerning.

What I've tried, without success:

  1. Uninstalling graphics driver mentioned above
  2. Disabling hibernate and using sleep
  3. disabling/re-enabling hibernate
  4. Disabling startup items
  5. Sleeping as local system admin account
  6. disconnecting all USB, network, and bluetooth devices
share|improve this question
1  
I have the exact problem with my file server, it will not go into hibernation or sleep mode, i enter hibernation/sleep, it instantly turns right back on without touching anything. But i think the problem might be a KVM switch, but i'm not exactly sure. –  Sickest Sep 14 '13 at 18:18
    
this might help: windows.microsoft.com/en-us/windows7/… –  Sickest Sep 14 '13 at 18:24
2  
@Sickest That does not help. I've seen that page and done quite a bit of troubleshooting and research before posting here. That problem does not describe my problem, either. Mine doesn't turn right back on when touched, it completely shuts down. –  xdumaine Sep 14 '13 at 19:13
    
i knew it prob wouldn't. i don't think anyone could really answer your question, because i personally think sleep/hibernate mode is really hit and miss, i've owned at least 10 different computers in the last 5 years. Sometimes it works perfectly, sometimes, it doesn't. so many different factors could be involved, but good luck. –  Sickest Sep 14 '13 at 19:15
    
@xdumaine Since installing windows 8.1 on my Laptop (m14xr2) i have been experiencing the exact same issues. Might be worth holding of on 8.1 for a few months. I'll keep trying different things and if i get an answer i'll make sure to drop it here. –  S_BatMan Oct 15 '13 at 15:07
show 1 more comment

1 Answer

I have also fixed my issue, It turns out after trying just about everything it is related to network devices. After right clicking all of my network devices and choosing Disable i was once again able to perform a standby. Then through a process of disabling different combinations of my available network devices I was able to pinpoint which device had the issue. A quick uninstall and re-install of that device driver fixed the issue.

I would recommend trying the virtual/exotic network devices first as they are more likely to be contributing to the issue.

share|improve this answer
    
I don't have any virtual or networked devices attached or connected, so this isn't applicable to me. –  xdumaine Nov 21 '13 at 13:10
    
By this i was referring to having your WiFi card or Ethernet adapter enabled (even if they are unplugged or disconnected) –  S_BatMan Nov 26 '13 at 15:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.