Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The Internet connection I am using now requires the connection to open a new login page (it's the university connection so I need to log in with my credentials). It was working fine until today when the connection just does not open a login page in the browser. Moreover it doesn't redirect to that page when I go to a random page. U have tried ipconfig ipconfig/renew and ipconfig/release but it did not solve the problem. I also tried restoring the system to an earlier version (the earliest I had was 2 days ago but it worked then so that was fine) but that also didn't work.. Does anyone have a solution?

Also with the wifi connection it doesn't automatically open the login page. For this I have tried uninstalling the network adapter from the device manager but it is not stable and doesn't open the login page every time. Is this a problem with windows 8 since I am having the issue with both wifi and Ethernet and is there any solution?

share|improve this question
    
what is your LAN IP address? –  Sickest Sep 14 '13 at 18:37
    
Can't you manually type in the address for the login page? –  Yassar Sep 14 '13 at 19:46
    
You need to contact your college network admin for support, this really isn't the place for this question. IF you're paying to be at that college, someone is also being paid to give you support so you can access the internet from your dorm? i'm assuming? –  Sickest Sep 14 '13 at 21:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.