Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

As the title says. Is anyone else having the same problem and is there a way to fix or is it Google's problem? But using Chrome it is total fine.

So I used Inspect Element and found these addresses.

The Google logo's address: https://www.google.com/images/nav_logo156_hr.png

The youtube stylesheet's address: http://s.ytimg.com/yts/cssbin/www-core-vflQE6NzM.css

Using Chrome I can visit these addresses, but Firefox says "File not found".

share|improve this question
    
Sounds like you installed an adblocker or other intrusive add-on. –  Zerobinary99 Sep 15 '13 at 9:45
    
well yes, but disabling didn't solve it. –  Daniel Cheung Sep 15 '13 at 9:48
    
Try running Firefox in safe mode. If that solves the problem then it is add-on related and you'll have to go through each of them to find the culprit. –  Zerobinary99 Sep 15 '13 at 9:50
    
how to run in safe mode? –  Daniel Cheung Sep 15 '13 at 9:54
    
sorry, not solving problem, I tried disabling firewall too. –  Daniel Cheung Sep 15 '13 at 9:59
show 1 more comment

2 Answers

Did you try clearing the cache memory in Firefox? Sometimes that can solve problems. I just browsed Google and Youtube with Firefox and it worked. So most likely you're having a local issue with your Firefox installation. If all else fails you can try reinstalling Firefox but I think you should try emptying your cache and see if the problem still persists.

share|improve this answer
    
I opened Firefox today and this happened. I used inspect element but those not displaying have an unknown address. The google search logo google.com/images/nav_logo156_hr.png. The youtube stylesheet s.ytimg.com/yts/cssbin/www-core-vflQE6NzM.css –  Daniel Cheung Sep 15 '13 at 9:45
add comment

For unknown reasons, Youtube became normal after hours

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.