Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've done the instructions that I found online and Chrome is still automatically updating itself.

I've downloaded and installed the ADM template so I can use Local Policy to disable updates. I've set it to manual updates only. I've also added keys to the registry at HKLM/SOFTWARE/Policies/Google/Update

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Update]
"UpdateDefault"=dword:00000000
"AutoUpdateCheckPeriodMinutes"=dword:00000000
"DisableAutoUpdateChecksCheckboxValue"=dword:00000000
"Update{8A69D345-D564-463C-AFF1-A69D9E530F96}"=dword:00000000
"Install{8A69D345-D564-463C-AFF1-A69D9E530F96}"=dword:00000000

Google Update Services are both disabled. (gupdate and gupdatem)

share|improve this question
1  
Possible duplicate of How to disable Google Chrome's Auto-update feature? – Vlastimil Ovčáčík Dec 3 '15 at 13:30
    
@VlastimilOvčáčík No, this is not a duplicate. If you look at the accepted solution for that question, and compare with my question, you'll notice that I tried exactly as was suggested to no avail. – agent154 Dec 3 '15 at 13:48

delete the next folder: c:\program files(x86)\google\update\

share|improve this answer
1  
More info to support this would improve your answer – Dave M Dec 2 '15 at 15:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.