Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am overriding dns entries on a Mac for by using a file in /etc/resolver/ that contains the nameservers to use.

The problem is Chromium seems to ignore these files. I have flushed dns cache, cleared browser cache (which worked in chrome)...but I still cannot get chromium to pickup the proper dns settings for the domain.

Firefox, Chrome, and Safari all use the proper DNS settings for the domain.

Any ideas?

share|improve this question

1 Answer 1

Chrome (and I assume chromium) has an available built-in resolver. It will ignore local resolve settings.

go to chrome://flags/#enable-async-dns And make sure it is set to disabled.

Also you can goto chrome://net-internals/#dns and force chrome to flush its internal dns cache.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.