Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The problem I'm having is when I play games, for example Minecraft and Alice Madness returns (which I just bought). I have to hold down CTRL key to move while using the WASD keys. I shouldn't have to do this.

I've tried an external keyboard and that doesn't work either. Basically to move in games I have to hold down the CTRL key to move. This includes all controls for moving and jumping.

It's not sticky keys too as I have tried that. I've tried Google-ing for answers and its driving me mad, its only just starting doing this and I don't know why.

Please, if someone could help I'd be very much obliged! Thanks!

share|improve this question
    
In this forum post, someone asked the OP with the same problem if they were using Comcast Constant Guard, which supposedly prevents keylogging malware, but interferes with mapping. I would also check to see if you are running any active anti-malware or "system cleaner/security" software. Temporarily disable them to see if the issue goes away. –  Moses Sep 17 '13 at 22:43
    
Also, you may want to check to see if any keyboard mapping software is interfering. There are some Microsoft keyboards that have this, as well as software that is designed for gaming that may change mapped keys for certain applications. –  Moses Sep 18 '13 at 0:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.