Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Disabling sticky keys in the control panel disables sticky keys only for hardware keyboards, but tapping on shift, alt, or ctrl in the touch keyboard continues to behave like sticky keys.

How do we disable sticky keys for the Windows 8 touch keyboard as well? It's driving me insane. The problem is if you hit ctrl, alt, or shift, then close the keyboard, the key stays pressed. This is horrible in Metro touch-based apps, as it can change the meaning of your actions (especially in OneNote, SO ANNOYING!).

So, how?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.