Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Sony Vaio VGN-FW41j(PCG-3H1M) which I configured and bought in 2009 on the German Sony Website.

The relevant specs are: CPU: Intel Core2Duo T9800 GPU: AMD/ATI Mobility Radeon 4650, 1GB DDR3 RAM: 2x2GB DDR2, 800MHz from Hynix HDD: Seagate Momentus XT 500GB Bios version: R3110Y0 (the one with Intel VT-d enabled)

Yesterday I bought a RAM upgrade kit consisting of 2 modules of 4GB DDR2 @ 800MHz, also from Hynix. The exact specs are: 4GB 2Rx8 PC2-6400S-666-12 HMP351S6AFR8C-S6AB

After installing the new ram modules and starting up the notebook the display remains black, not even the backlight turns on. There are no sounds (like a desktop pc would produce if RAM was missing/faulty). Only the power LEDs are on.

From what I know the chipset supports 8GB of DDR2, furthermore when I bought the notebook, 4 years ago, I had the option to get 8GB installed for an additional 700,-€ (I know, right!?) but I chose 4GB.

I don't have another notebook at hand to test the modules I bought. Convincing someone to experiment on his notebook will probably turn out to be hard, but I will try.

I want to know if anyone has some experience with this notebook and this ram kit. Is it possible that the notebook supports 8GB just fine and that the modules are also fine but that the computer simply doesn't like my taste in RAM? Does any of you know how to interpret the symptoms of the notebook? Maybe it is obvious that the modules are broken/faulty.

I should also mention that the BIOS is really limited. Besides changing the date/time, boot order, master password and enabling/disabling Intel vt-d there's nothing else. Since I bought the notebook, there has been a single BIOS update issued by Sony which enabled that virtualization feature where it was supported. I would also try unofficial BIOSes but haven't found any for this notebook.

I'd hate to upgrade to a newer laptop just because of this. The computer is really snappy w/ Windows 8, but for work I really need more RAM.

Any help is much appreciated. Thanks.

share|improve this question
    
Have you tried with a single RAM module? It could be that only one of the modules is faulty. –  Yassar Sep 19 '13 at 17:47
    
@yassarikhan786 Yes, I tried each module in either slot => same black screen. –  Marius M. Sep 19 '13 at 17:51
    
Just to confirm, you can't get into the BIOS with the new RAM installed? –  Yassar Sep 19 '13 at 17:54
    
@yassarikhan786 sorry for the late reply. Yes, I can't get into the BIOS. No beeps and no POST, the screen remains dark(off). –  Marius M. Sep 19 '13 at 21:14
    
No worries. It seems like a faulty set of RAM. If there's no way to get into the BIOS, you can't use MemTest to test the RAM –  Yassar Sep 19 '13 at 21:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.