Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I have this Windows 7 Ultimate x64 based laptop and it has been behaving weirdly ever since I installed some Windows Updates 2 days ago.

The system boots fine and I logon to the Desktop with no problems but it's after then that the party starts.

Observations:

  1. The Computer icon which shows network activity in the Notification Tray has the small blue circle which is absolutely still; does not move at all.

  2. When I click the Start Menu orb the menu does pop up but there is no rectangular highlighting when I hover over the options. I cannot type anything in the search bar.

  3. Microsoft Security Essentials is automatically disabled and shows the "At Risk" message when pointed at.

  4. I can open Windows Explorer but if I open a folder with >10-15 items, the thumbnails are not displayed. Its just a blank off-white page-like thumbnail.

  5. System Restore automatically added two more restore points with the title as Windows Update and description as Critical Update.

All this is perfectly resolved after waiting for 15 minutes and the system starts working like a charm.

I have also done a System Restore to a point before the updates were installed using the Repair Tool (from the F-8 menu). Fortunately there was one which I had created.

When booting from Hiren's Boot CD and using the 1st option "Boot From Hard Drive (Windows XP/ Vista/ NT/ 7)" the system works like a charm.

So the bottomline is that when booting by itself from the hard-disk the system does not respond for 15 minutes after logging on to the Desktop.

But if I boot from Hiren's Boot CD using the option mentioned above everything seems pit-pat.

What I've already tried:

  1. Ran System Repair Utility: No problems found.

  2. Fixed Master Boot Record: Not necessary but still as a precautionary measure I've attempted it with no problems affected.

  3. Ran 3 Antivirus Programs: QuickHeal, MalwareBytes, Microsoft Security Essentials in Deep Scan mode and found no problems. *Note: MalwareBytes was used from Hiren's Boot CD; QuickHeal and Security Essentials were used after the 15 minute hell-ride. No viruses, malware, adware, spyware found.

  4. Ran a System Restore utility but the problem still persists.

Final Word: Help!

System Specs:

  • 4GB DDR3 RAM
  • 2GB NVIDIA GT610M
  • Intel Core i3 (2nd Gen) 2350-M
  • ASUS K55VD
share|improve this question
    
Check the event log. You could also xperf startup or try some of the techniques mentioned here –  ta.speot.is Sep 19 '13 at 11:54
    
Based on the behavior I would replace the hdd. If you were infected the behavior wouldn't end after 15 minutes. Besides the behavior you describe does not get the malware author money. –  Ramhound Sep 19 '13 at 11:56
    
It's an MSE corruption issue. Uninstall, and then reboot. It works like a charm, right??? Nothing else in common with your specifics - except MSE. I also tried to uninstall and reinstall - the corruption repeats with every update to definitions. Many other computers are supported with MSE currently installed - and they are NOT having the same issue. –  Kim - Guffey Sep 19 '13 at 18:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.