Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is what my Google Chrome looks like when I open up a new tab:

alt text

Now, is it possible for me to hide away all the thumbnails when I fire up my "new tab" option ( not when I launch my Google Chrome)?

share|improve this question

4 Answers 4

up vote 2 down vote accepted

Taken from the Google Chrome Help Forum:

The only way I know to do this is to go into incognito mode. To do this hold down ctrl+shift+n and this will open a new window in incognito mode.

If you want to run in incognito mode all the time you can append --icognito to your shortcut. So it would look this: "...\Chrome\Application\chrome.exe" --incognito

share|improve this answer

Click the drop down arrow & click on the most visited & recently closed options (which would have been selected before). Now you'll have a new tab just like the one you get in an incognito window

share|improve this answer
    
drop down arrow... where is it? –  Graviton Nov 11 '09 at 9:22
1  
img121.imageshack.us/img121/2522/beforey.jpg img265.imageshack.us/img265/2411/afterj.jpg - see the third button in the top right corner –  Avis Nov 11 '09 at 10:54
    
Great tips. However, one can still view the most visited information if he knows how. –  Graviton Nov 12 '09 at 8:31
    
I thought your question was how to hide them when you open a new tab. If someone does know how to revert that back to default like you said then they can view that. Guess you have to delete your history if you want to have it all cleaned up –  Avis Nov 12 '09 at 10:47

You can select to open your home page (which can be about:blank) when you open a new tab. Go to Tools > Options > Basic > Home Page.

alt text

share|improve this answer
    
It doesn't work; after setting the setting according to your screenshot, when I new a tab ( not when I launch Google Chrome), I still get the same screenshot. –  Graviton Nov 3 '09 at 3:46
    
You have to restart google chrome after making above changes. –  Hemant Nov 3 '09 at 4:38
    
I did, but still it doesn't work –  Graviton Nov 3 '09 at 7:11
2  
Are you sure you are using Google Chrome? The screenshot look dangerously like chromium. Why not try to re-installing directly from google site (google.com/chrome)? –  Hemant Nov 3 '09 at 11:19
    
@Hemant: Have you tried your own solution? I am using Google Chrome 4.0.223.11 –  Graviton Nov 4 '09 at 2:57

Try this extension, Chrome Web Store - New Tab Redirect!

It solved my problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.