Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Chrome on Windows 7 Ultimate x64, desktop computer I have adobe flash 11.8.800.168 installed, the latest one. I have already disabled Chrome's built in flash player.

However, my youtube control bar (timestamp, play/pause, volume, quality) is blurry when I play the video in full screen, I can change the quality of the video and it works fine, but the control bar seems to be using 360 resolution enlarged.

Here is a picture enter image description here

and as you can see, it is in HD, full screen, but they are very blurry.

I tried doing Google search and tried lots of different keywords, but wasn't able to find an answer.I remember having this issue on my laptop, which I was able to fix by playing around with hardware acceleration. But not this time.

Any help would be appreciated!

share|improve this question

migrated from webapps.stackexchange.com Sep 19 '13 at 14:42

This question came from our site for power users of web applications.

    
Have you checked with any other browsers? –  Al E. Sep 18 '13 at 18:07
    
I have checked with IE, it works fine, but I have been using chrome for a long time and was hoping for a fix. –  Nick Gong Sep 18 '13 at 18:12
    
I expect it's a browser-dependent issue, then. –  Al E. Sep 18 '13 at 18:12
    
I remember that sometimes hardware acceleration (a graphics / display issue) morphed some things on youtube, in Firefox. You might also have disabled the Adobe Flash's acceleration. Maybe these might be better solutions, but as I don't have a way to replicate the problem I won't write an answer. –  Doktoro Reichard Sep 20 '13 at 19:15

1 Answer 1

Hey Guys I found a fix for this, there are 2 ways.

  1. Get the jwplayer plug in for chrome, you can simply just google that and you can install the plug in.

  2. This was what I did, my resolution was on 16:9, so I am not sure about people on other ratios, but if your ratio is 16:9, this should work. Open up a video, leave it there (dont full screen). Go to your video settings, change your resolution to something 4:3, for example 640 * 480. Now in this resolution, full screen the video, while it is full screened, alt-tab away (so that the player is still full screened in the background), go back to your settings and change it back to your native resolution. And that should do the trick.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.