Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In the last 2-3 weeks I have been getting this problem where my clients cannot download files from the internet, when they try to download anything from IE 9 they don't even get a "Save As..." screen, it just does/shows nothing. I have done fresh installs on these computers so they do not have any viruses or malware on them, however I highly suspect it being a Windows Update that is causing the problem. When I try to download any sort of file before I apply the Windows Updates it works just fine and have no problems downloading files from IE but when I download and install the recent updates it ceases to work, even when the site is under "Trusted Sites". Sadly I cannot switch these browsers to Chrome or IE10 since the sites my clients need to access work on Internet Explorer 8/9 Only, however Chrome is able to download files while IE cannot so it must be the Windows Updates or a certain security setting. Has anyone else encountered this problem recently? Do you know which Windows Updates could be causing this? Or possible a security setting? Thank you in advance.

share|improve this question
    
It's not a Windows Update that causing it (it may be revealing another problem, but the updates themselves are NOT the problem in 99.99% of the cases). Can they download files from ANY site? Have you tried in Safe Mode with Networking? How about IE in No Add-ons mode? When you say you did 'fresh installs' was that just a stock install from a Windows DVD (with NO 3rd party apps installed)? Any group policies being applied to these machines (ie: proxy settings)? –  techie007 Sep 19 '13 at 16:40
    
I have tried some of your suggestions, it seems when I try to download from anything from any website, I get an "Unable to open this Internet Site. The requested site is either unavailable or cannot be found. Please try again later" error. I cannot boot into Safe Mode with Networking at this time, so I will try that later. Internet Explorer has No Add-one installed. When I say "fresh install" I do mean stock Windows, no 3rd party apps. There are no group policies applied. –  Antonio Mayorga Sep 19 '13 at 18:56
    
Have you tried a different DNS server? –  techie007 Sep 19 '13 at 19:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.