Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a 48 page document with a table of contents. The numbering shows correctly until I print (or go to print preview). As soon as I print the numbers of the TOC are off with the numbers in the corresponding sections.

An example is the following:

On the screen in Word, TOC states that Section 2.42 is on page 10. As soon as I hit print, Section 2.42 moves to page 12 and prints on page 12 while TOC still shows page 10.

The document is set up to use Letter and that is what I'm printing on.

I made no changes to the document other then try to print it. I'm using Word 2010.

share|improve this question
1  
So after you print it, is section 2 on page 12 or 14? Is the document layout in Word set to the same size paper you are actually printing it to? –  Ƭᴇcʜιᴇ007 Sep 19 '13 at 17:34
    
I've never experienced that problem before, but like I said, maybe something in the formatting is skewing the results. Make a backup of the file and alter the page's margins to the bare minimum. It might prevent that from happening. Other than this, there might be some misconfigured images that at print time reconfigure themselves wrongly... but that's a goose chase. –  Doktoro Reichard Sep 19 '13 at 18:34

2 Answers 2

Firstly try updating your TOC before printing, place the cursor on the TOC, press F9 and select a complete update of the TOC.

If this does not help then go to File -> Options -> Compatibility Options -> Expand Layout Options and try change Use Printer Metrics to lay out Document and see if that makes any difference.

share|improve this answer
1  
The OP has already clarified that the TOC is updated (in a answer I self-deleted though). The second suggestion seems interesting. –  Doktoro Reichard Sep 20 '13 at 17:05

If your problem meets any of the following conditions:

  • You open the document from a Microsoft Outlook e-mail attachment.
  • The Allow Starting in Reading Layout option is turned on in Word.
  • The table of contents in the document is three or more pages long.

Try this: http://support.microsoft.com/kb/912940/en-us

It's not your problem exactly, but it might fix it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.