Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently bought a 240gb SSD and downloaded a win7 iso from Microsoft to install it. Currently I'm running off my 1tb HDD, and I don't have a dvd handy to burn it to, so I mounted it with daemon tools lite and installed it to the SSD.

Now when I load the HDD, I get two Win7's to choose to boot from, with one being the one on the SSD. When I try to boot from the SSD, it gives me the Bootmgr is missing, press ctrl-alt-delete to restart error. I tried one reinstall, which fixed nothing, and restarting fixed nothing, so I'm running out of ideas. Only other thing I've seen so far is another format/wipe of the SSD and reinstall clean again.

I also tried putting the iso on a usb, it installed as it did when mounting with daemon tools, and still no bootmgr. There are also still two OS's on the HDD. I think I'll try with the HDD disconnected next and see where that lands me.

share|improve this question
1  
You need to make a bootable disk in ordered install Windows on your SSD –  Ramhound Sep 19 '13 at 17:31
    
Hi and welcome to SU. You seem to have two active accounts, it is much better to merge them to avoid confusion. See here for more information. That way, you can edit your questions directly without anyone else to approve your edit. –  terdon Sep 20 '13 at 1:02
add comment

1 Answer 1

up vote 0 down vote accepted

As Ramhound pointed out in comments, you have to have some form of bootable installation media in order to install to your SSD.

If you have access to a thumb drive (4GB or larger), you can create a bootable Windows 7 drive with that using Microsoft's Windows 7 USB Download Tool. Simply select the ISO you are using, then the destination drive.

Be sure to back up the contents of your thumb drive before doing this, as everything will be wiped.

share|improve this answer
    
As I noted, it did not work with both connected, but with solely the SSD, it installed correctly. Which makes me think that it could be installed from daemon tools, but you'd have to make it boot from the SSD specifically after one of the restarts. Regardless, it did work with a bootable usb –  Syxx Sep 24 '13 at 0:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.