Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was using my Windows 8 desktop when it randomly defaulted to using my wireless connection. I was watching videos online at the time, and nothing was near the tower itself. Since it has gone down, I have been unable to get it working again. In both Windows 8 and Ubuntu 13.04 it shows that the cable is not connected even though I have tried the following, in no specific order:

  • Restart computer
  • Shutdown and start computer
  • Shutdown, unplug, wait 30 min, plug back in, and restart (saw in another forum)
  • Disable and re-enable adapter through Device Manager
  • Uninstall and automatic reinstall adapter through Device Manager
  • Install newest drivers direct from manufacturer
  • Disable Remote Kernel Adapter in Device Manager
  • Boot to Ubuntu 13.04 via USB thumb drive
  • Unplug and re-plug physical cable
  • Replace network cable

The most confusing part of this so far is that it shows it is disconnected in Ubuntu as well, where most posts I ran across showed that the adapter works in one or the other.

The adapter is as follows: Realtek PCIe GBE Family Controller, RTL8168D

As previously mentioned, it is running on a Windows 8 desktop computer with 8GB of RAM, 1+TB of storage space, an AMD hexacore processor built by HP. Other items of note are that I am on a college campus and thus have no access to the router or switch it is connected to. Wireless connections still work, but I have to use my laptop because of the Cisco NAC Agent used by my campus (doesn't have the desktop wireless registered as a valid MAC address).

Thank you anyone who can help... and I hope I don't have a dead network adapter on my hands (especially since it shows up).

share|improve this question

1 Answer 1

Somehow the problem has worked itself out after not working for over 2 days. Nothing special was done to the computer in the mean time, but if anyone wants to contribute other ways to fix this problem normally, please do.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.