Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got error massages like failed to fetch, unable to connect:

With these source.list repositories. I even tried http://50.7.240.6 and it joined but there were different errors.

I have Backtrack 5 r3, had same issue with r2. Is the problem that I'm running it on virtual box / vmware? I can connect to internet but I guess those repositories are outdated or something.

deb http://all.repository.backtrack-linux.org revolution main microverse non-free testing . deb http://32.repository.backtrack-linux.org revolution main microverse non-free testing . deb http://64.repository.backtrack-linux.org revolution main microverse non-free testing . deb http://source.repository.backtrack-linux.org revolution main microverse non-free testing

share|improve this question
    
well here are the errors if you can see the problem I'd be very glad pastebin.com/r3BxwDk8 –  bcktrck Sep 20 '13 at 15:57
    
Content require to help you should exist in the question itself. –  Ramhound Sep 20 '13 at 16:14
add comment

protected by Community Sep 23 '13 at 4:45

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.