Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am currently trying to get internet access on my Mac OS X 10.6 virtual machine. I am running Windows 8 as the host OS and using VmWare Workstation 10. I have created the VM using an ISO image of Mac OS X 10.6 and have the whole operating system up and running well. However, whenever I try to connect to the internet I don't have a connection. I have tried using the "bridged" option for the Network adapter of the host OS (Windows 8) but I am having no luck. I have also tried the other options and none of them are working.The only option I am getting is the Telephone Modem which is no use. Can anyone help? Help is very much appreciated :) Thanks.

share|improve this question
    
This is all running on a Apple computer otherwise we cannot really help you. –  Ramhound Sep 20 '13 at 17:33
    
Which model of Mac are you running this on? –  Spiff Sep 20 '13 at 17:50
    
I'm running it on a Windows computer (HP laptop). I.e. I'm not using a Mac. –  user256075 Sep 20 '13 at 17:52
    
@user256075 - We are going to be unable to help with an hackintosh problem. This could in so many words simply be an hackintosh problem even if its virtual. –  Ramhound Sep 20 '13 at 17:59
    
Okay. Do you know where I could get help for a Hackintosh problem? Thanks anyway. –  user256075 Sep 20 '13 at 18:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.