Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So, the situation is the following. When I press the F1 button (for example), it mutes the notebook and in order to access the function keys I have to press FN.

However, I'm not happy with this so I'd like to change it "back" to how it should work.

There is no corresponding option in the BIOS menu.

Any help is appreciated!

share|improve this question
    
Other than some registry tweaks, it doesn't look promising yet. Perhaps someone will come along with specific tweaks/fixes for you. –  nerdwaller Sep 20 '13 at 22:07
    
Did you really install XP on it? –  Ƭᴇcʜιᴇ007 Sep 20 '13 at 22:59
    
I have no idea why windows xp is a tag, I selected windows 8 as one but not xp –  Uszkar Dromar Sep 21 '13 at 0:10
    
I haven't worked with Lenovo but this will resolve all bloatware issues, clean install windows else if money is an issue clean install Linux. This is what I did because of all thee bloatware on my hp laptop –  50-3 Sep 21 '13 at 1:22

4 Answers 4

In my T440 you hold the ESC key while pressing the FN key (called FnLk... function lock) in my unit the tiny green led on the FN key will stay lit. Acts a little like a Caps Lock.

share|improve this answer

So according to a Lenovo forums post, you can press the Fn key for 20-30 seconds and a menu will pop up asking if you want to revert to the old setup (or legacy mode). If you want to read it for yourself, here's the link: http://forums.lenovo.com/t5/ThinkPad-Edge-S-series/Disable-Fn-Keys-E420/td-p/803609. I know that the forum post doesn't exactly refer to your model, but it might work.

If that doesn't work try going to Control Panel -> Keyboard Properties -> ThinkPad F1-F12 Keys. There should be a "use legacy" option.

share|improve this answer
    
That method yields no result on my model sadly but thanks anyway –  Uszkar Dromar Sep 20 '13 at 22:20
    
Did you see the edit I just made? If so, sorry that it didn't work. –  celloplayer Sep 20 '13 at 22:21
    
I don't have that option either –  Uszkar Dromar Sep 20 '13 at 22:27
    
@UszkarDromar Do you have the Lenovo hotkey drivers installed? –  Moses Sep 20 '13 at 22:37
    
The z500 is an "IdeaPad", not a ThinkPad. –  Ƭᴇcʜιᴇ007 Sep 20 '13 at 22:55

Update your BIOS to the latest one which was released by Lenovo on 31 October, 2013. It has enabled support to enable/disable Hotkeys thereby providing you an option to use them as Function keys. Get the BIOS & other updates from http://support.lenovo.com

BTW if you find the updated chipset driver for windows 8.1 for Z500 do post as a reply here. Lenovo has not provided an update for it.

Cheers from a fellow Z500 user !

share|improve this answer

In case anyone finds this post and has a dell, their option for most laptops to toggle the fn key setting is located in the Windows Mobility Center (just do a search for it in win7/8)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.