Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to get Lego Racers working on my Windows 7 machine.

Please see image, anyone has any idea on how to fix this issue for Lego Racers in Windows 7?

I'm using compatibility mode for Windows 98/ME, 480x640 resolution and 256 colors. However, this does not solve this issue below. If I run in standard windows 7 settings, the game looks exactly the same as compatibility mode.

Help is welcome :)

enter image description here

share|improve this question
    
I was just reading this week about some "older" programs that would not show the title text properly in the newer system, for that it was the grafics drivers items. I cannot be sure, but if you mess around with all them features of your video card, like morph, special AA and AF filter modes then re-run the program, you might get somewhere. The Grafic cards company solutions would be having a "profile" which adjusts those same grafics items. I was also thinking possible Font issue. –  Psycogeek Sep 21 '13 at 10:08
    
Just curious (and this might end up helping), but did you manage to run this on older versions of windows, and if so, which ones? –  Journeyman Geek Sep 21 '13 at 10:09
    
I've played this game years ago on Windows 98 or XP, I don't know which one of both.. –  Rob Sep 21 '13 at 10:10
    
hmm, youtube.com/watch?feature=player_embedded&v=rzFXw8yja2A some random guy on the internet claims it works on windows 7 64 bit after editing the ini file. –  Journeyman Geek Sep 21 '13 at 10:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.