Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Yesterday I turned off my pc which has Windows 7 Ultimate 64-bit. It didn't turn off so I forced it off as it was getting late. Now I turn it on to find out that stuff like windows aero didn't load. Here's a screenshot:

Screenshot with Google Chrome as an example window... Notice how no Aero features are there and how it's like Windows Classic

Oh, and for those who will tell me to just switch themes:

Theme Selection Window

I tried troubleshooting it, but we all know nothing good ever comes out. Also, when I tried shutting it down today, it wouldn't.. It would just remove the GUI leaving only the desktop background and mouse pointer.

I've tried rebooting in safe mode, still the same (when I reboot from safe mode to normal mode)

I've also tried using a Windows Repair Disk... but the Startup repair utility didn't work, and the closest system restore point is at 13th September 2013, which is a bit far away considering that this problem began last night.

Thanks to anyone who will post helpful answers

Edit: I've changed my theme to Windows Classic, and now it's shutting down OK. I've also just run the Aero Troubleshooter again, to be able to post the results in case it might help, so here it is:

Page 1 of Report Page 2 of Report Page 3 of Report

share|improve this question
    
It seems like an issue with your Graphic Driver, try re-installing that and see if it fixes your issue. –  Mr. Alien Sep 21 '13 at 12:17
    
Does this affect the shutting down part though? –  markscamilleri Sep 21 '13 at 12:18
    
After shutting down part has nothing to do with the OS, it seems like some of the services are corrupted, re installing the system will be better. –  Mr. Alien Sep 21 '13 at 12:18
    
I don't understand.... When I mean it can't shut down, it basically just removes the icons and taskbar, closes the windows and that's it.... The background remains there and the mouse pointer remains there too.... I can even move it, surely that has got to do with the OS? –  markscamilleri Sep 21 '13 at 12:38

1 Answer 1

You should reboot you system in safe mode. Restart you computer and press F8 key before Windows logo appears

And choose safe mode press Enter Key.

I think You get aero now. If you get aero you should re-install your Graphics driver.

share|improve this answer
    
Tried it, no, aero didn't come –  markscamilleri Sep 21 '13 at 12:39
2  
don't sign off each of your posts with "Tahnsk" or other salutations. Please check our help center –  Sathya Sep 21 '13 at 13:54
    
Also, composition is disabled under safe mode, there is no way Aero will be enabled under safe mode. –  Sathya Sep 21 '13 at 13:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.