Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to associate .scss files with my text editor, but the file extension is not listed under Control Panel > Programs > Default Programs > Set Associations

How can I set this association if the file extension isn't listed? I see no option to add extensions.

share|improve this question
up vote 1 down vote accepted

Create a text file named example.scss.

  1. Double click it.

  2. Make sure "Always use as default program" is checked".

  3. Select your text editor

share|improve this answer

Go to Control Panel > Indexing optionsAdvanced > File types tab.

At the bottom, you should see : Add new extension to list

Type the new extension & click add > OK

Fred

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .