Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Windows 8 Home edition and I do not find the "Switch User" account that people seem to be seeing as shown in

http://windows.microsoft.com/is-is/windows-8/user-accounts-frequently-asked-questions

Infact when I press the window key and click on the icon against my username I only see the Lock Screen/Sign out

How can I get this to work?

share|improve this question
2  
Do you have more than one user account? –  rink.attendant.6 Sep 22 '13 at 20:36
    
Yes I do have more than one user account –  Calm Storm Sep 23 '13 at 9:51

1 Answer 1

up vote 1 down vote accepted

Recent software installation might have hidden the Switch User button on the lock screen. You can re-enable it by using either of the following methods:

Method 1: Registry edit

  1. Open run command and type regedit.

  2. Navigate to the following:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

  3. Modify the registry value of HideFastUserSwitching from 1 to 0. A value of 0 disables this setting, which allows Windows to display the Switch User button on the lock screen and in menus (e.g., where you sign out, shut down, etc.).

  4. Log off and restart the machine.

Method 2: Group policy fix (not available in Home edition of Windows 8)

  1. Open run command and type gpedit.msc

  2. Navigate to the following location

    Local Computer Policy/Computer Configuration/AdministrativeTemplates/System/Logon

  3. Double-click Hide Entry Points for Fast User Switching to bring up a dialog box to change policy setting.

  4. Choose Disabled in the popup box. This will allow Windows to display the Switch User button on the lock screen and in menus (e.g., where you sign out, shut down, etc.).

  5. Close the group policy editor, open run command and type gpupdate /force to have the change take effect.

share|improve this answer
    
When I type "Windows + Q" I see the run box and I typed "gpedit.msc" and nothing came up, have I missed something? I shall use the registry updating as the last resort. –  Calm Storm Sep 23 '13 at 9:52
1  
@CalmStorm whats happening while u search for gpedit.msc which version you using for windows 8? –  BlueBerry - vignesh4303 Sep 23 '13 at 9:54
    
I use Windows 8 Home Edition and when I search for gpedit.msc I get a "No matching results" in the main pane. –  Calm Storm Sep 23 '13 at 9:56
1  
@CalmStorm by default gpedit was not provided for home editions,maybe this tweak may help you from here tomshardware.com/forum/… which will enable the gpedit –  BlueBerry - vignesh4303 Sep 23 '13 at 10:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.