Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I plug my headphones into my laptop, for some reason they have started showing up under recording devices instead of playback devices, and no sound comes out of them. When I plug my headphones in and try to play music, the little bar that shows the audio level next to the device moves up and down as if audio is coming out of it, but they are silent.

I'm using an Asus Zenbook UX31E with 64bit Windows 7. I've had this laptop for a year and a half with no problems. The sound works fine coming from the computer speakers, but not the headphones. I have tried they "show disabled devices" trick, nothing (they are showing up, but under recording devices instead). I am not plugging the headphones into the wrong jack (there is only one audio-out jack, no audio-in). My audio is not muted. The headphones work fine with other devices. It's not a hardware problem, because I also have Ubuntu 13.04 installed and headphones work fine there. I have updated my drivers. This only started a day or 2 ago, and it is intermittent; yesterday headphones didn't work, this morning they did, now they don't again.

Any idea what's happening here?

share|improve this question
    
just for some context - is this one of those systems with a hybrid headphone/mic port? –  Journeyman Geek Sep 23 '13 at 3:22
    
no, just headphones –  Nick Sep 23 '13 at 7:26

1 Answer 1

To start with, try Microsoft's audio fix-It tool

Ok, no luck with fixit. The next thing would be to reinstall drivers which you said you did already. A few things on that -- use driver from Asus Website if possible. Be sure you have 64-bit if available. Uninstall old drivers and try reinstalling in compatibility mode.

When you say the show disabled devices trick, did you enable stereo mix (or just enable the headphones as a recording device) and then enable listening through that device?

share|improve this answer
    
already tried this! no problem detected –  Nick Sep 23 '13 at 7:26
    
@Nick updated... –  Neil Neyman Sep 23 '13 at 15:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.