Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have recently synced all my bookmarks from my Chrome in my personal laptop to Chrome at work. Now every time I add new bookmarks or edits them at work I want to be able to see them on my laptop at home. I can't seem to find it on Advanced Sync Settings on Chrome's Settings. Any suggestions?

share|improve this question
add comment

4 Answers

up vote 1 down vote accepted

Or you can go for a free application, Xmarks. By paying a fee, it is available on mobile devices as well, while the free version works on any browser and any operating system.

share|improve this answer
    
I'll try that! Thanks! –  A_Pointar Sep 23 '13 at 16:05
    
I tried this eysterday and it's doing what I need. Thanks! :D –  A_Pointar Sep 24 '13 at 13:49
add comment

There is an option in Advanced Sync Settings. It's called Bookmarks in the last row.

If you want, just choose Sync Everything, and it will be synced.

You have 2 Ways to force the sync:

  1. Disable Sync and then Sync again.

  2. Add a bookmark and delete it - it will force the Sync

screen shot

share|improve this answer
1  
Yes, I tried that as well and it doesn't seem to sync the current version of my bookmarks at home. –  A_Pointar Sep 23 '13 at 14:55
    
You have 2 Ways to force the sync: 1)Disable Sync and than Sync again. 2)Add a bookmark and delete it-It will force the Sync –  BestArmy Sep 23 '13 at 15:01
1  
If there is no back and forth syncing without losing any bookmarks or duplicates, I guess this will be the solution. Since I make changes in both places and I was just curious if there was a way to keep both sides up to date. Thanks! –  A_Pointar Sep 23 '13 at 15:29
add comment

If you're running on Arch / Debian, or are running a development / testing version of Chrome by now you should know that you can manually delete everything that has ever synced from Google's server over at https://www.google.com/settings/chrome/sync. One can then force sync Google bookmarks again. This will take hours though.

share|improve this answer
add comment

Following up to what @BestAmy said, this should happen automatically if you are logged into Chrome with your google account on both machines.

If that's the case and the sync isn't happening you could perform some trouble shooting.

Type this into chrome:

chrome://sync/

If you see that bookmark synching is disabled then, in Advanced Sync settings, you can switch synch everything to choose what to sync and then uncheck bookmarks , save , and then re-check bookmarks.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.