Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

Most of those Metro apps on my Windows 8 computer won't open. It looks like the internal renderer is broken or something like that. Here is some screenshots.

enter image description here

This is the store app. The logo and the loading gif is floated toward the left side.

enter image description here

This is the Skype app. The logo doesn't even show up.

I have tried the App Troubleshoot program but the issue persists.

As far as I know, the so-called Metro Apps uses HTML and JavaScript, which basically is a webpage with an extra command shell. (Bad decision, Microsoft.) Is there a probability that the renderer is broken?

Here's the Weather app: enter image description here

share|improve this question

marked as duplicate by magicandre1981, Mokubai, Dave M, Shekhar, Excellll Oct 16 '13 at 22:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

also check the registry permissions: – magicandre1981 Sep 24 '13 at 4:04
up vote 1 down vote accepted

After I digged into the problem, I figured out that it is because JavaScript of IE was turned off by my antivirus. I uninstalled it and now everything is back to normal again.

share|improve this answer
I've this problem too.. But I don't have any anti-virus installed. Do you know what might be the reason? – Amit Joki Jan 30 '15 at 16:16
@AmitJoki Does the render seem broken like the ones I showed? – Derek 朕會功夫 Jan 30 '15 at 16:59
Nope. It doesn't. I get Remote Procedure Call Failed error. – Amit Joki Jan 30 '15 at 17:00
@AmitJoki According to this link, it seems that this issue is related to graphic card drivers. Try updating them or following the steps described in the link. – Derek 朕會功夫 Jan 30 '15 at 17:05

If you have tried the app Trouble shooter, you should now try playing with the registry because that worked for me

First Please make sure that the registry and folder permissions are not changed :

Refer to this link and try to verify all the permission, they must be same as that in the article given below

Win8: App: Modern: Apps fail to start if default registry or file permissions modified

After you have set the permissions right according to the article given above,

->Run process Monitor while trying to start an app. Now take a look at results column list and see if there are any errors.

-> Now you must add , ALL APPLICATION PACKAGES to ‪C:\Users\Chloe\AppData\Local\Packages with Modify permissions.

The Apps should work now

let me know if it worked for you

share|improve this answer
I have checked everything according to the Windows support page but all the permissions are set correctly. – Derek 朕會功夫 Oct 3 '13 at 6:40
Also the process monitor is not really helpful because it is showing everything and I can't filter out only the app. – Derek 朕會功夫 Oct 3 '13 at 6:51

Not the answer you're looking for? Browse other questions tagged .