Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

ok so here is what is happening..... my laptop has wireless and it connects totally fine to the internet using the wifi. the wifi connection is called TP-Link, which is the router we are using.... works fine :) NOW - i want to hook into the internet using the LAN.... as soon as i plug the cable in my Local area connection pops up and connects which is very great, BUT the connection is called TENDA.... we used to have a Tenda router hooked up to it, but it is long gone and the LAN says 'no internet access" the problem i have is, that we are sharing the internet between the house and the shed/office and the office pc does not have wifi so to be able to use the internet in the office i need the LAN to work.... i have tried to reset the router without success and i have also disabled and then enabled the LAN on my laptop which also did not make a difference... we are on satellite internet so there is another modem/router here in the office which we run the TP-Link wifi router from, but it only has one outlet. if we plug the cable directly from the Satellite router into the computer it works just fine, but whenever the router is in between we have problems.

i have googled and searched and cannot seem to find an answer. can anybody please help me???


share|improve this question
You didn't state the operating system you're using, but I assume it is some version of Windows. Besides disabling and enabling the LAN connection, have you tried repair and/or deleting the LAN connection from Windows if such are available? – zagrimsan Sep 24 '13 at 6:20

You must log in to answer this question.

Browse other questions tagged .