Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I downloaded the Wget for Windows binary from here:

I can't execute it without getting the following bizarre error: "The application was unable to start correctly (0xc000007b). Click OK to close the application."

Doesn't matter whether I put it in /Program Files or in /Program Files(x86), doesn't matter whether I run as administrator. Doesn't matter whether I run it from cmd (after creating the environment variable) or just double click the icon.

share|improve this question
any use?… –  barlop Sep 24 '13 at 22:26
and… really there is a lot about that error –  barlop Sep 24 '13 at 22:27

2 Answers 2

Try this method:

  1. Open your command prompt(Click Start then in the Search bar type cmd and the command prompt box will appear).
  2. Once the command prompt box appears type chkdsk C: /R and hit Enter.
  3. Now it will scan and attempt to fix any file errors on your computer.

You can also use your Windows Disc(if you have one) to repair any errors.

share|improve this answer

Also download and unzip "Dependencies" into same folder where you put the wget.exe from

You will then have some lib*.dll files as well as wget.exe in the same folder and it should work fine.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.