Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I suddenly got a new bookmark called "Programs" (or apps? "Programmer" in Norwegian either way). How do I remove this?

enter image description here

share|improve this question

Just figured it out: Right click the bookmarks bar and uncheck "Show the apps shortcut"

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .