Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

As of the new chrome, update, I have a "Apps" bookmark in my bookmarks bar. It doesn't let me delete it:

enter image description here

Clicking it doesn't show the gold star button like other bookmarks:

enter image description here

I never use any apps on chrome - It's basically a link to a url. So I don't care if that's removed forever.

How do I remove it?

share|improve this question
13  
You could just untick the Show apps shortcut option – Yass Sep 25 '13 at 20:19
up vote 85 down vote accepted

The option you are looking for is in the menu you've shown a picture of. Simply uncheck "Show Apps Shortcut" to remove it.

share|improve this answer
1  
So simple and we did not notice... Thank you! – banana Sep 29 '13 at 15:03
    
I always wanted to get rid of it. I've right-clicked it many times but, just like OP, I see delete option disabled. Now, I searched for it today. Was it really that simple? I'm pissed. – Omar Tariq Feb 2 '15 at 1:28

Right-click the bookmark bar and unselect it.

Pretty lame on the part of Google.

They could have done a less invasive way of promoting their software.

share|improve this answer
2  
A bit late but thank you anyway. – Frank Oct 7 '13 at 1:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .