Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How do I turn off Chrome Omnibox auto-complete in the Omnibox? I am very annoyed at the slowness of this feature.

share|improve this question
    
i have edited question and made it like q and a format – BlueBerry - Vignesh4303 Sep 26 '13 at 10:46
    
up vote 0 down vote accepted

Here is how you turn it off:

  1. Select Customize( the three vertical lines icon ).
  2. Select "Settings"
  3. In the 'search' section set: "Set which search engine is used when searching from the omnibox." to 'NONE'.
share|improve this answer

My list of search engines does not have a NONE option as described in the accepted answer. However, I managed to turn off auto-complete by clearing the browsing history (under Settings > Advanced > Privacy). This will require me to clear it every few days, I expect.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .