Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I press win key, the start menu pops up. But key combination like Win+R Win+L etc doesn't work. It is not responding at all. What could be the problem?

share|improve this question
add comment

7 Answers

up vote 2 down vote accepted

Perhaps one of your shift, alt, or ctrl keys are stuck?

At any rate, I suggest trying out another keyboard to see exactly where the problem is.

share|improve this answer
    
No all keys are working, only key combination sucks. –  darthvader Nov 3 '09 at 19:02
    
Do you mean that you tried another keyboard, and the Windows shortcut keys still wouldn't work? –  Chris Dwyer Nov 3 '09 at 19:11
add comment

Try using a free program like MapKeyboard to remap the keys.

share|improve this answer
add comment

Restart your PC and try again. If problem continues, check whether there is a physical problem with the keyboard.

share|improve this answer
    
I tried that first and it's not helping. –  darthvader Nov 3 '09 at 19:01
    
It's really strange. If the keyboard is OK, then it's something to do with Win7. –  Mehper C. Palavuzlar Nov 3 '09 at 19:28
add comment

Was this working with your previous version of Windows?

If the answer is yes - please try this keyboard in a different machine to make sure the fault is not with the keyboard.

If you are sure this keyboard has worked previously, it is possible it has been damaged since you last did the shortcut and did not realise.

If you have not had Windows on this machine before or this is the first time you have used the keyboard, it is possible that the keyboard is damaged/faulty since you got it. Can you try a different keyboard so we can see if this is a problem with the keyboard or your machine.

Lastly, did the keyboard come with any drivers? It is possible if you have a keyboard with some sort of special features - the drivers are sub standard rubbish and not compatible/end up breaking things. Can you try and uninstall these.

share|improve this answer
add comment

Does your keyboard have any macro functionality, etc? If so, its software may be blocking it.

Either the keyboard or its software may have a "game mode", which disables start button and/or start-button-combinations for games, so one doesn't switch their way out of the game.

share|improve this answer
add comment

http://support.microsoft.com/kb/301422

If it's not the keyboard, it's software. I knew this was the case for me, since 3 keyboards all had the same condition. Additionally, the windows key working itself and the other keys also working that you'd use in combination were a clue.

This article explains this software symptom perfectly. Apparently, group policy can be used to disable the Windows Hotkey. I was having the same issue myself and couldn't' figure it out for the life of me. If you're still having this issue, this is a great article to check out.

share|improve this answer
add comment

I just had this problem (although, even hitting the Winkey did not bring up the Start Menu for me) and the fix was to go into Device Manager and uninstall the "USB ROOT HUB".

However, you have to be very careful with this as uninstalling the HUB will cause multiple attached USB devices to stop responding. The best way to do this is to remote into your computer and manipulate it from there. If you don't have a secondary machine, you can try using a different mouse on a completely different usb port. When I uninstalled mine, I lost both mouse and keyboard at the same time, so, I used my laptop to remote in. You may also have multiple entries of "USB ROOT HUB".

Start by uninstalling the first USB ROOT HUB, if you still have mouse or keyboard functionality, go to the top of the window of device manager and hit "Scan for Hardware Changes". This will cycle the hub and reinstall the drivers for any devices attached to that hub. Repeat that process for the other Hubs (one at a time). Once you find the Hub that your keyboard (and likely your mouse) is attached to, hook up another mouse on a different USB port (or start a remote session) and hit the Scan button. That should reinstall the keyboard driver.

If that doesn't work, you either have a piece of software that is limiting/reassigning the key(s) or.....your keyboard is busted.

share|improve this answer
1  
-1: This seems like it could cause all kinds of other unforeseen problems like disconnecting external USB drives uncleanly or other things. Seems like a very heavy-handed and complicated way to solve what looks like an otherwise easy-fix problem. –  killermist Mar 5 '13 at 17:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.