Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do I use my function keys (F1, F2, F3, etc) in games that I play on my Windows 8 computer? Whenever I try, it just changes my brightness or opens help (or even worse, in steam games when I press F12 it turns off my Internet instead of taking a screenshot)! I really want to be able to screenshot and vote on votekicks, but I can't find out how!

PS I believe my laptop is an HP envy, but I can't check until I get home

share|improve this question

migrated from gaming.stackexchange.com Sep 26 '13 at 14:23

This question came from our site for passionate videogamers on all platforms.

marked as duplicate by Ƭᴇcʜιᴇ007, Oliver Salzburg Sep 26 '13 at 15:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

5  
This is nothing to do with Windows 8, please advise the make and model of your laptop so somebody can lookup which key combination will toggle function keys –  Flyk Sep 26 '13 at 14:16
2  
@TheUgly this is about the design of your laptop and nothing to do directly with gaming, your laptop has laptop setting keys in the place of function keys, and another key to toggle what this row of keys do. –  Flyk Sep 26 '13 at 14:19
2  
@TheUgly Applying to every game you've used on Windows 8 is a very good indication your problem has nothing to do with any of them. –  dlras2 Sep 26 '13 at 14:21
5  
@TheUgly I have a Windows 8 PC that this never applied to. I also had a Windows 7 laptop it did. This is 100% about your hardware/BIOS and manufacturer. –  dlras2 Sep 26 '13 at 14:21
1  
@TheUgly - It has nothing to do with "games" those same problems would have surfaced with ANY software. –  Ramhound Sep 26 '13 at 15:00

1 Answer 1

up vote 3 down vote accepted

You most likely have a laptop which defaults to using the control functions rather than the F_ keys.

To disable this system wide, you'll most likely need to open up your BIOS and change the option back to using the standard keyboard F_ keys. That said, this problem does not only apply only to Windows 8, but to many computers with almost any OS, and the solution will vary a bit between all of them.

share|improve this answer
    
Could you post a link to a guide for how to do this? I have no idea how to open a BIOS and where the option is located –  The Ugly Sep 26 '13 at 15:39

Not the answer you're looking for? Browse other questions tagged or ask your own question.