Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently upgraded from Windows 8 to 8.1 and received a warning that SecureBoot was not properly configured. I proceeded to try correcting this by installing the default keys from the BIOS and enabling SecureBoot.

After saving these settings and restarting, my system took significantly longer than normal (5 minutes) to boot, though Windows no longer showed the watermark/warning about SecureBoot.

After another restart, my system no longer boots into the OS, nor does it show any video on screen during POST or startup. I can tell that it is not making it to the point of loading the OS, as it shuts off instantly if I press the power button (which only happens when it is still in the boot process before things have been handed off to the OS). I have tried leaving it for many hours, and on each reboot attempt it seems to just stall somewhere in the boot process.

I tried removing the CMOS battery and draining flea power in an attempt to restore factory default settings on the motherboard, but this didn't seem to be effective (unless I needed to leave the battery out longer than a minute).

How can I disable this SecureBoot setting if I'm unable to get into the system's BIOS settings?

Using a Gigabyte GA-Z68MA-D2H-B3 with latest UEFI BIOS release, can update with additional components as needed.

share|improve this question
    
Can you boot to a 3rd-party OS like a Linux LiveCD, or a Windows install disk? –  Ƭᴇcʜιᴇ007 Sep 27 '13 at 15:38
    
I actually never get any display at all at this point... so I can't even get a boot menu to select a device to boot from. –  JimNim Sep 27 '13 at 15:43
    
Does MSI have instructions on how to use a FAT USB device to update the BIOS. I use BIOS in the context of UEFI of course. You might have to send the board to MSI at this point. –  Ramhound Sep 27 '13 at 15:45
1  
related: superuser.com/questions/630965/… –  Ƭᴇcʜιᴇ007 Sep 27 '13 at 15:47
    
Thanks techie007, that looks to be very closely related. I actually got a quick glance at that post and didn't think it applied, but the idea of disconnecting boot devices and other hardware to get to the BIOS settings might work out quite nicely. I will try this when I get home! Ramhound, I'm familiar with the process already, but as I said, I don't even get far enough into the boot process to even select a boot device. –  JimNim Sep 27 '13 at 15:53

2 Answers 2

up vote 1 down vote accepted

Solution: Use a jumper connector socket to "short" the "CLR_CMOS" pins on the motherboard (this should be done according to the instructions provided by the manufacturer - typically a screwdriver can be used). Power the system down first, connect the jumper for 5 seconds or so, then disconnect again before powering up. This will bring up an option on boot to enter the BIOS configuration where SecureBoot can again be disabled.

share|improve this answer

I had the same problem. I removed the video card, connected the monitor to the motherboard, removed the keys, disabled secure boot and it works. The problem is every component in your system must support secure boot (i.e videocard must have EFI boot ROM to support secure boot).

share|improve this answer
    
I tried the same - stripped down to nothing but the minimum-to-POST and still got nowhere (if I remember correctly). I would expect that my video card has the proper support, an HD7770 - I'll do some research to see if this is related! –  JimNim Nov 25 '13 at 16:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.