Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently upgraded from Windows 8 to 8.1 and received a warning that SecureBoot was not properly configured. I proceeded to try correcting this by installing the default keys from the BIOS and enabling SecureBoot.

After saving these settings and restarting, my system took significantly longer than normal (5 minutes) to boot, though Windows no longer showed the watermark/warning about SecureBoot.

After another restart, my system no longer boots into the OS, nor does it show any video on screen during POST or startup. I can tell that it is not making it to the point of loading the OS, as it shuts off instantly if I press the power button (which only happens when it is still in the boot process before things have been handed off to the OS). I have tried leaving it for many hours, and on each reboot attempt it seems to just stall somewhere in the boot process.

I tried removing the CMOS battery and draining flea power in an attempt to restore factory default settings on the motherboard, but this didn't seem to be effective (unless I needed to leave the battery out longer than a minute).

How can I disable this SecureBoot setting if I'm unable to get into the system's BIOS settings?

Using a Gigabyte GA-Z68MA-D2H-B3 with latest UEFI BIOS release, can update with additional components as needed.

share|improve this question
Can you boot to a 3rd-party OS like a Linux LiveCD, or a Windows install disk? – Ƭᴇcʜιᴇ007 Sep 27 '13 at 15:38
I actually never get any display at all at this point... so I can't even get a boot menu to select a device to boot from. – JimNim Sep 27 '13 at 15:43
Does MSI have instructions on how to use a FAT USB device to update the BIOS. I use BIOS in the context of UEFI of course. You might have to send the board to MSI at this point. – Ramhound Sep 27 '13 at 15:45
related:… – Ƭᴇcʜιᴇ007 Sep 27 '13 at 15:47
Thanks techie007, that looks to be very closely related. I actually got a quick glance at that post and didn't think it applied, but the idea of disconnecting boot devices and other hardware to get to the BIOS settings might work out quite nicely. I will try this when I get home! Ramhound, I'm familiar with the process already, but as I said, I don't even get far enough into the boot process to even select a boot device. – JimNim Sep 27 '13 at 15:53

4 Answers 4

I had the same problem. I removed the video card, connected the monitor to the motherboard, removed the keys, disabled secure boot and it works. The problem is every component in your system must support secure boot (i.e videocard must have EFI boot ROM to support secure boot).

share|improve this answer
I tried the same - stripped down to nothing but the minimum-to-POST and still got nowhere (if I remember correctly). I would expect that my video card has the proper support, an HD7770 - I'll do some research to see if this is related! – JimNim Nov 25 '13 at 16:39
up vote 1 down vote accepted

Solution: Use a jumper connector socket to "short" the "CLR_CMOS" pins on the motherboard (this should be done according to the instructions provided by the manufacturer - typically a screwdriver can be used, and may require first draining flea power). Power the system down first, connect the jumper for 5 seconds or so, then disconnect again before powering up. This will bring up an option on boot to enter the BIOS configuration where SecureBoot can again be disabled.

Update: This watermark issue is resolved (watermark removed) in Windows 8.1 with update rollup 2887595 from November 2013 (see MS KB 2902864). This issue should clear if you get current on Windows updates.

share|improve this answer

I had the exact problem after upgrading my motherboard and processor (using MSI z97-g45 now), this secure boot watermark was annoying me so i enabled it from the bios setting somehow but after restarting the pc was not going anywhere beyond the very first black screen, even my keyboard lights went up but it seemed to be not responding.

I removed the motherboard battery and thankfully i was able to log into bios setting to find it back to default with secure boot thing disabled, and i am able to use my pc normally since then ,yet i learned to accept this watermark as a non changeable matter.

share|improve this answer
Good to know. FYI, the watermark issue is resolved in Win8.1 with update rollup 2887595 from November 2013 (see MS KB 2902864). This issue should clear if you get current on Windows updates. I'll update my original answer with this info. – JimNim Sep 9 at 20:25

I had the problem of being unable to load the BIOS after generating keys. I fixed it by:

  1. Clear the CMOS.
  2. Remove video card.
  3. Connect the monitor to the on-board VGA port.
  4. Start, then delete the key.

I'm not sure if removing the video card is necessary. You may simply need to switch the monitor cable to the on-board VGA port or disable the on-board VGA port.

share|improve this answer
It isn't clear how removing your video card had anything to do with your sucess in removing the key. You should verify that step is indeed possible, since not every machine, has an onboard GPU. Even if we remove that step, you don't really indicate, anything that the author themselfs didn't state in their own answer. – Ramhound Jun 2 at 18:32

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.